Your Cart
Yealink SIP T42U IP phone Grey LCD Wi-Fi – photo 1
YEALINK

Yealink SIP T42U IP phone Grey LCD Wi-Fi

140,90 €
Ex Tax: 116,45 €
Pay in parts with ESTO
  • Stock in vendor warehouse: 3 left
  • Brand: YEALINK
  • Model: SIP-T42U
  • Weight: 1.4 kg
  • Dimensions: 23 × 25 × 13 cm
  • EAN: 841885102966
  • Product code: 771771
Ships from a partner warehouse Delivery in 7–10 working days
140,90 € Ex Tax: 116,45 €
  • 2-year legal guaranteeStatutory, as for all new goods in the EU
  • 14-day returnsChanged your mind? No questions asked
  • Flexible paymentCard, Apple Pay, Google Pay, instalments
  • Delivery across LithuaniaDPD courier, parcel lockers or pickup in Vilnius
SavePDF

Key features

  • 2.7" graphical LCD with backlight
  • Optima HD voice with Acoustic Shield
  • Up to 12 SIP accounts
  • PoE support
  • Stand with two adjustable angles, wall mountable
  • Support USB recording
  • Wi-Fi via WF40/WF50, Bluetooth via BT41

Description

Sound and Hear with Remarkable Clarity

Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance.

Efficient Deployment and Management

Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators.

Dual USB Ports for Flexible Expansion Choices
Bluetooth/Wi-Fi/Wireless Headset Dongles
With the optional USB dongles, the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.

Specifications

Design
Product type IP Phone
Product colour Grey
Handset type Wireless handset
Device lock Yes
Wall mountable Yes
Mounting Desk/Wall
Phone features
Caller ID Yes
Phonebook capacity 1000 entries
Number of VoIP accounts 12
Call waiting Yes
Distinctive ring Yes
Speed dialling Yes
Call hold Yes
Call forwarding Yes
Conference call Yes
Redialing Yes
Do not disturb function Yes
Call park Yes
Call pick up Yes
Anonymous call Yes
Anonymous call rejection Yes
Full duplex Yes
Direct call Yes
Call transfer Yes
Call history Yes
Management features
Integrated voicemail No
Number of programmable keys 6
Number of function keys 5
Display
Display LCD
Display diagonal 6.86 cm (2.7")
Display resolution 192 x 68 pixels
Camera
Rear camera Yes
Network
Ethernet LAN Yes
Wi-Fi Yes
Bluetooth Yes
Ethernet LAN interface type Gigabit Ethernet
Supported network protocols IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Quality of Service (QoS) support Yes
Security algorithms 256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standards IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ports & interfaces
USB 2.0 ports quantity 2
Ethernet LAN (RJ-45) ports 2
RJ-9 ports quantity 2
Power
Power consumption (typical) 2.2 W
Operational conditions
Operating temperature (T-T) -10 - 50 °C
Operating relative humidity (H-H) 10 - 95%
Weight & dimensions
Width 212 mm
Depth 189 mm
Height 175 mm
Package width 627 mm
Package depth 256 mm
Package height 235 mm
Package weight 63 kg
Packaging content
Number of handles included 1 pc(s)
AC adapter included No

Manufacturer and safety information

Manufacturer Yealink Network Technology Co., Ltd Hu'an Road High Tech Park 666, Huli District Xiamen, CN yealink.com
Distributor MB KOMPIUTERIŲ GURU V. Nagevičiaus g. 3, LT-08237 Vilnius [email protected]