Your Cart
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 1
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 2
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 3
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 4
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 5
TP-LINK

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch

924,90 €
Ex Tax: 764,38 €
Pay in parts with ESTO
  • Stock in vendor warehouse: 1 left
  • Brand: TP-LINK
  • Model: SX3032F
  • Weight: 6.15 kg
  • Dimensions: 53 × 47 × 10 cm
  • EAN: 4895252504477
  • Product code: 749885
  • Manufacturer warranty (months): 60
Ships from a partner warehouse Delivery in 10–15 working days
924,90 € Ex Tax: 764,38 €
  • 5-year manufacturer warrantyOn top of the 2-year legal guarantee
  • 14-day returnsChanged your mind? No questions asked
  • Flexible paymentCard, Apple Pay, Google Pay, instalments
  • Delivery across LithuaniaDPD courier, parcel lockers or pickup in Vilnius
SavePDF

Key features

  • 32× 10 Gbps SFP+ slots
  • 640 Gbps switching capacity
  • Two internal fixed power supply modules back each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Durable metal casing and rack-mountable design

Description

Omada 32-Port 10GE SFP+ L2+ Managed Switch

Easily Build a Whole 10G Multi-gigabit Network

Software Defined Networking (SDN) with Cloud Access

Remotely manage your access points, switches, and gateways across multiple sites all from a single interface.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
MIB support • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 1
Installed SFP+ modules quantity 32
Console port RJ-45/Micro-USB
Network
Networking standards IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
IPv4 routes 48
IPv6 routes 48
VLAN support Yes
Virtual LAN features Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs 30
Data transmission
MAC address table 32000 entries
Switching capacity 640 Gbit/s
Forwarding rate 240 Mpps
Number of queues 8
Static route Yes
Number of static routes 128
Number of IP interfaces 128
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 24 MB
Security
DHCP features DHCP relay, DHCP server, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
IP-MAC-Port binding Yes
Authentication MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type AAA, TACACS+
Queue scheduling algorithms Priority queuing (PQ), SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Number of multicast groups filtered 4000
Multicast Listener Discovery (MLD) snooping Yes
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features Dual stack IPv4/IPv6, ICMPv6, IPv6 TFTP
IP Source Guard (IPSG) Yes
Design
Rack mounting Yes
Product colour Black
Redundant fans support Yes
Number of fans 2 fan(s)
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 49.4 W
Operational conditions
Operating temperature (T-T) -5 - 45 °C
Storage temperature (T-T) 40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Weight & dimensions
Width 440 mm
Depth 330 mm
Height 44 mm
Packaging content
Cables included Power
Quick start guide Yes
Certificates
Compliance certificates CE, Federal Communications Commission (FCC), RoHS

Documents

Manufacturer and safety information

Manufacturer TP-Link
EU responsible person TP-Link Deutschland GmbH Niederkasseler Lohweg 175, 40547 Düsseldorf, DE tp-link.com
Distributor MB KOMPIUTERIŲ GURU V. Nagevičiaus g. 3, LT-08237 Vilnius [email protected]